ArsTechnica article missing from Newsblur

#1

I see an article on arstechnica.com that I don’t see in Newsblur.

I see the article in the RSS feed [ http://feeds.arstechnica.com/arstechnica/index/ ] so maybe it is a NewsBlur parsing error or a RSS feed construction error.

I haven’t checked if there are other articles missing. I just happened to see this one called out on another site, but didn’t see it in my feed.

Article URL: https://arstechnica.com/gadgets/2019/07/raspberry-pi-4-uses-incorrect-usb-c-design-wont-work-with-some-chargers/

RSS feed: http://feeds.arstechnica.com/arstechnica/index/

In the feed, it comes right between these two articles:
Google speaks to fuzzy game-ownership question in new Stadia FAQ
The electric Mini is going into production; deliveries start early 2020

Inside Newsblur I see those two articles, but not this one in the middle.

#2

This is the URL for the missing article in the feed:
Raspberry Pi admits to faulty USB-C design on the Pi 4

#3

any chance it has some keyword or tag you’ve trained red?

#4

Yep. I subscribe to this feed, though I haven’t caught up in a few days. So I went and looked:
Screenshot%20from%202019-07-10%2013-19-40

What’s your feed/site link? I’m using this one: http://www.newsblur.com/site/6563232/ars-technica

It uses this source: http://feeds.arstechnica.com/arstechnica/index

There are 1169 subscribers to it in n’blur.

#5

https://www.newsblur.com/site/6232309/

#6

interesting that it’s a different feed (with 5000 subscribers). in any case, I see the Pi article in that feed too. Guess it’s up to the OP now.

#7

User error on my part. Sorry!
I had somehow trained the tech tag as red on this site. Not sure how. I never use the training feature. Maybe a mis-tap on the iOS app.

1 Like