Android App story content not loading?

As of about two days ago, the newsblur app on my android phone has not been displaying any text or photos with each story. Feeds update to show new stories, but the contents of each are completely blank. I’ve tried changing from story to text view and back again, to no avail. It’s the same for all stories: new, old, saved or unsaved.

In case it matters, I am using the Android app on a Motorola Droid Mini.



What version of the app are you running? If it is slightly old, you might be experiencing a text sizing issue that was briefly around. Try adjusting your text size up and down if you can’t get a newer version.

I’m running version 3.6.2 . I tried adjusting the text size - it did not have any effect on this problem.


Hmm, that exhausts our known issues.

It sounds like the system webview system is somehow broken. Do you have any accesibility apps, ad blockers, battery savers, or data usage mitigation apps installed?

Nope - I don’t have any of those. However, I just took the approach I probably should have taken all along - uninstalled and reinstalled, and now it works fine. Still not sure what caused the problem, but at least it works!