All Site Stories Section Blank

Hello! My All Site Stories is blank today. I double checked all the settings and everything seems to be fine. I also tried in 2 different browsers to make sure it wasn’t Firefox with the same result. Global Shared Stories, Read, and Saved stories appears to be working normally. I have an active premium account. Any ideas anyone?

1 Like

Yup. I can access individual feeds, but the folder holding my feeds won’t show the combined stream.

Try switching from Oldest First to Newest First (top of the screen). It’s possible that all of the stories are hidden. Do you use negative training? 

Without switching anything, my combined feed is back. I just clicked the folder and the stories showed up.

Mine is still blank, but if I switch it to newest first they show up now (although they didn’t earlier). If I switch it back to oldest first (which I prefer), they go away.

I haven’t messed with training at all. If I did accidentally do any story training, how can I undo?

Mike, I just logged into your account and All Site Stories works fine with Oldest First.

I tried to edit my comment but it wouldn’t post.

For some reason out of the blue it started working.

Spoke too soon, closed the tab to do other things, came back, and now it’s blank again.

Check again and I’m able to load stories. I need to catch it in the act. Email me when it happens next:

You’ve got mail.
[I’ve tried so far: Log off/ Log on, deleting temporary internet files, restart browser, reboot PC]

Hi, I’ve been getting the same all day as well, in Australia. Same issue exists on my iPhone and iPad. I’ve had mine set to Oldest first for ages. I make no changes to the settings as it’s all set up the way I want, I just use it many times a day to read all my feeds, but today it’s not working, and the fact that others are having the issue as well, combined with me making no changes, means there must be an issue.

When will this be fixed?

Just spoke with a family member who lives in another state in Australia, and they are having the exact same issue as the people above including me. I’ve cleared everything I can on my PC, iPhone 6 and iPad Air. No matter what I do, the view I’ve been using for months (oldest first) is not working.

Same thing happening to me since yesterday.  Made no changes, everything set the same for months now.  I also use oldest first.  My Saved Stories open up fine.

So it was Neatorama. For some reason it never trimmed and re-synced with the story id server. So the river was pulling stories long gone, and because no stories showed up in the river, it thought it was on the last page. Strange, but if it happens again let me know!

1 Like

Actually there are a few feeds doing this. I’m going to figure out what’s up.

1 Like

Looks like a secondary database fell over and is now recovering. When that happens, sometimes the cleanup methods don’t get run. I need to figure out how to make that failure case not break feeds like this.

1 Like

For me this issue seems to be fixed since 13th Dec 10:15 am GMT+1. Thank you very much!

Looks like it’s fixed for me too, thanks!