Active story marker in the story titles pane jumps for a moment when pressing space

Nope. I’m definitely not on I just retested in Firefox and Chrome by clearing the browser cache and it sure is happening (story titles pane configured at the top).

I repro’d this just fine a week ago when I first fixed it, but now I’m getting the right behavior. I have the story titles pinned to the top and both scrolling and mousemoves work.

Don’t use the mouse. This is happening when using just the keyboard shortcuts like I described earlier (maybe if you re-read the thread you’ll remember…).

Yeah, I tried the space bar. It’s actually just a shortcut for scrolling, so the scroll binding picks it up. Anyway, works with the space bar as well.

Hmm… It was fixed yesterday. And I’m sure I’m not imagining it.

Hello. This is a friendly reminder that this is still not fixed and would really apreciate it if it would get fixed. :slight_smile:

Uhh, was this not fixed? Do me a favor and open a new thread. This one’s getting a little long and unwieldy. Not sure what the problem even is anymore.

Done. Here it is:…